[OpenAFS] sun4x_57 binaries

Charles Clancy mgrtcc@cs.rose-hulman.edu
Sun, 11 Feb 2001 19:23:03 -0500 (EST)

We've been running AFS 3.5 on our Solaris 7 machines for a while, without
any problems.  With AFS 3.5, only 32-bit Solaris 7 was supported, so I
enthusiastically installed 64-bit Solaris 7 and tried out the OpenAFS

Everything worked fine, until I tried to:

$ ls /afs/cs.rose-hulman.edu/sun4x_57/usr/local

I got a segfault, core dump.  Other directories (such as
/afs/cs.rose-hulman.edu/common) worked fine.  When I tried to list
subdirectories of /usr/local, such as
/afs/cs.rose-hulman.edu/sun4x_57/usr/local/bin, I got "ls: Resource Not

Has anyone encountered anything similar to this?  I'm still running
Transarc's AFS 3.5 on the server side.  Why would some directories work,
but not others?  If anyone wants to see if they get the same results:

>cs.rose-hulman.edu        #galaxy.cs.rose-hulman.edu

      Charles Clancy -- mgrtcc@cs.rose-hulman.edu
Senior UNIX Administrator, Rose-Hulman Computer Science