[OpenAFS] sun4x_57 binaries

Derrick J Brashear shadow@dementia.org
Sun, 11 Feb 2001 19:54:06 -0500 (EST)

The 1.0.2 binaries have a bug, which is fixed in the CVS version. A new
release is forthcoming.

On Sun, 11 Feb 2001, Charles Clancy wrote:

> We've been running AFS 3.5 on our Solaris 7 machines for a while, without
> any problems.  With AFS 3.5, only 32-bit Solaris 7 was supported, so I
> enthusiastically installed 64-bit Solaris 7 and tried out the OpenAFS
> binaries.
> Everything worked fine, until I tried to:
> $ ls /afs/cs.rose-hulman.edu/sun4x_57/usr/local
> I got a segfault, core dump.  Other directories (such as
> /afs/cs.rose-hulman.edu/common) worked fine.  When I tried to list
> subdirectories of /usr/local, such as
> /afs/cs.rose-hulman.edu/sun4x_57/usr/local/bin, I got "ls: Resource Not
> Available".
> Has anyone encountered anything similar to this?  I'm still running
> Transarc's AFS 3.5 on the server side.  Why would some directories work,
> but not others?  If anyone wants to see if they get the same results: