[OpenAFS] Error:quorum not elected (Linux)

Tariq Kara karat@somewhere.umd.edu
Wed, 20 Jun 2001 23:58:25 -0400 (EDT)

Ok problem was solved.  I'm not how exactly it was solved but this is what
I did

1) deleted the instance of kaserver in witht the bos delete command
2) started the kaserver manually
3) added the users 
4) shutdown all servers
5) killed the manually started kaserver
6) added the instance of kaserver with the bos create command
7) restarted all servers

And now all the servers seem to responding well.  Thanks for help.

On Wed, 20 Jun 2001 aeneous@speakeasy.org wrote:

> Here's where you get to learn about udebug...  But first, what's in your 
> /usr/afs/etc/CellServDB file?  It sounds like there is more than one server 
> listed there.  If it's not that simple, then read this page, and see how far 
> you get.  Note that the port of interest here is port 7004.
> http://www.transarc.ibm.com/Support/afs/debug/udebug.html
> _______________________________________________
> OpenAFS-info mailing list
> OpenAFS-info@openafs.org
> https://lists.openafs.org/mailman/listinfo/openafs-info