[OpenAFS] Red Hat 7.1 module won't load

Gedaliah Wolosh gwolosh@njit.edu
Fri, 22 Jun 2001 09:08:17 -0400 (EDT)

On 21 Jun 2001, Derek Atkins wrote:

> Tariq Kara <karat@somewhere.umd.edu> writes:
> > I did not use the RPM package.  I downloaded the real thing :) i.e the tar
> > file.  I tried to use the rpm on my smp machine but I got unresolved
> > symbols.  So i just recompiled the source and it works now.
> Ahh, SMP... Yea.  Gedaliah, are you using SMP as well?
> -derek
Nope.  The interesting thing here is that I got the RPMs to work on one machine
but they don't work on two others.  The one machine it does work on was
installed as a default workstation.  The only kernel rpms on that particular
machine are the kernel and the kernel headers.

On one of the machines that the rpms don't work, I removed all of the kernel
rpms except the kernel and kernel headers hoping I could find the offending
package.  The module still failed.

At this point I am compiling a new kernel and I will compile a new module based
on the new kernel