[OpenAFS] segmentation fault when writing to cells

Derek Atkins warlord@MIT.EDU
02 Mar 2001 10:54:21 -0500

You don't say what version of OpenAFS you installed.

Also, IIRC, there were problems with the Mandrake kernel, where
they included patches that caused a source-level incompatibility.
Although that may have only been SuSE, I'm not sure.


=?iso-8859-1?q?colin=20ellis?= <live4linux@yahoo.co.uk> writes:

> I am trying to set up openafs on Mandrake 7.2 (linux
> kernel 2.2.17-secure).  I installed from source rpm
> and followed the rules set out in the ibm
> quick-beginnings documentation.
> I have managed to get volumes set up on a server for :
> /afs/<cell>/i386_linux22
> /afs/<cell>/i386_linux22/usr
> /afs/<cell>/i386_linux22/usr/afsws
> and the corresponding replications such that I write
> to /afs/.<cell>/i386_linux22 etc.
> When performing the steps explained in the afs manual,
> page 74 to copy the binaries from the "cdrom" to the
> /afs/.cellname/sysname/usr/afsws/bin directory I come
> into trouble.
> I can only guess from the directory structure of the
> rpm BUILD directory that I should be copying the
> i386_linux22/dest/bin directory.  
> I tried copying these files and received a
> segmentation fault.  I tried also creating a simple
> text file and copying it, and also received a
> segmentation fault.
> Does anyone have any ideas what the problem might be?
> Is there going to be a document released soon for
> *openafs* that correctly describes the installation
> procedure?
> Best Regards,
> Colin Ellis
> ____________________________________________________________
> Do You Yahoo!?
> Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
> or your free @yahoo.ie address at http://mail.yahoo.ie
> _______________________________________________
> OpenAFS-info mailing list
> OpenAFS-info@openafs.org
> https://lists.openafs.org/mailman/listinfo.cgi/openafs-info

       Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
       Member, MIT Student Information Processing Board  (SIPB)
       URL: http://web.mit.edu/warlord/    PP-ASEL-IA     N1NWH
       warlord@MIT.EDU                        PGP key available