[OpenAFS] can't find root cell in afsdcell.ini

Christos Ricudis ricudis@paiko.gr
Sat, 8 Sep 2001 18:44:42 +0300 (EET DST)


I am trying to connect the 1.1.1 NT client on Windows 2K AS against an
1.0.4 Solaris8/SPARC server. The server works normally, and there are
1.0.4 and 1.1.1 Linux clients connecting to it properly. 

I install the NT client normally, enter my own cell info in AFS Client
setup, but when I try to start the AFS service, I get confronted with this
error : 

"The AFS Client Service could not be started succesfully, You might not
have authorization to perform this operation. Error 0x0000042A"

Looking at the event log, I see this event generated every time I try to
start the AFS client service : 

Error at file afsd_service.c line 222: can't find root cell in afsdcell.ini

I tried to reinstall AFS, I tried to put my own cell info in every
afsdcell.ini file I found on the system :>, I tried banging it all
against the wall, slamming it on the drawer, hitting it on the rocks, but
nothing helped - the same error still appears. 

Anybody out there ever had a similar situation?

Christos Ricudis

ric-NOSPAM-udis@paiko.gr			Remove -NOSPAM- to reply
spamoula@paiko.gr				Send your spam here