[OpenAFS] Admin password

Michael Aldrich maldrich12@hotmail.com
Thu, 23 May 2002 19:05:39 -0400

<html><div style='background-color:'><DIV>
<P>Wrong password when I entered the incorrect one. Same error when I entered <A href="mailto:admin@mycell">admin@mycell</A>...<BR><BR></P></DIV>
<DIV></DIV>&gt;From: Derrick J Brashear <SHADOW@DEMENTIA.ORG>
<DIV></DIV>&gt;Subject: Re: [OpenAFS] Admin password 
<DIV></DIV>&gt;Date: Thu, 23 May 2002 16:37:45 -0400 (EDT) 
<DIV></DIV>&gt;On Thu, 23 May 2002, Mike Aldrich wrote: 
<DIV></DIV>&gt; &gt; I tried using the -localauth with no avail. I have since re-installed AFS (all 
<DIV></DIV>&gt; &gt; test machines). I've added the user admin to the kaserver &amp; ptserver 
<DIV></DIV>&gt; &gt; databases. When I try to klog admin, enter the password, I get 'User does not 
<DIV></DIV>&gt; &gt; exist'. I can do pts membership admin (set to system:administrators) and kas 
<DIV></DIV>&gt;for kicks, does the error change if you enter the wrong password? also, if 
<DIV></DIV>&gt;you klog admin@your.cell.name, does anything change? 
<DIV></DIV>&gt; &gt; examine and see the user does indeed exist... 
<DIV></DIV>&gt; &gt; I've added the admin user using instructions from IBM Installation Guide. 
<DIV></DIV>&gt; &gt; Any ideas? 
<DIV></DIV>&gt;OpenAFS-info mailing list 
<DIV></DIV></div><br clear=all><hr>MSN Photos is the easiest way to share and print your photos: <a href='http://g.msn.com/1HM305401/46'>Click Here</a><br></html>