[OpenAFS] 1.3.71 for Windows questions/problems

Robbie Foust rfoust@duke.edu
Wed, 01 Sep 2004 12:33:24 -0400

I just tried acpub.duke.edu in the net use command and got the same results.

The Freelance registry values on this machine currently are:


(Default)     (value not set)
0     acpub.duke.edu#acpub.duke.edu:root.cell.
1     .acpub%acpub.duke.edu:root.cell.
2     athena.mit.edu#athena.mit.edu:root.cell.
3     acpub#acpub.duke.edu:root.cell.

(all are REG_SZ values)

- Robbie

Jeffrey Altman wrote:

> What are the contents of your Freelance registry values?
> Is "acpub" a valid mount point entry?
> Robbie Foust wrote:
>> Hi,
>> If I try to navigate directly to \\afs\all\acpub.duke.edu or 
>> \\afs\acpub.duke.edu then I get an error that says 
>> "\\afs\all\acpub.duke.edu is not accessible.  You might not have 
>> permission to use this network resource.  Contact the administrator 
>> of this server to find out if you have access permissions.    The 
>> system cannot find message text for message number 0x in the message 
>> file for \\afs\all\acpub.duke.edu."  (well, except the path 
>> represents what I tried to access).
>> If I go to \\afs\all then you are correct, the long cell names are 
>> not chopped off.  Thanks for that info. :-)
>> If I run "net use p: \\afs\acpub\users\r\f\rfoust /persistent:no" 
>> then I get "System error 67 has occurred.  The network name cannot be 
>> found."

Robbie Foust, IT Analyst
OIT - Administrative Information Support
Duke University