[OpenAFS] Error Number 11862791

Tobias Michaels tobi.michaels@gmx.de
Wed, 06 Sep 2006 13:28:12 +0200

Christof Hanke schrieb:
> Hi,
>  just a first-level support guess.
> Is the system-time on your desktop PC correct ?
> You can't get a token if the time is more than IIRC 3 minutes off.
> Christof
> Tobias Michaels wrote:
>> Hi Group,
>> I keep getting the same Error Number 11862791 with MS Win XP SP2 while
>> trying to get a token in the cell tu-bs.de with several Versions of
>> OpenAFS on my desktop pc. The silly thing is, that OpenAFS works fine on
>> my laptop with the same configuration (MS Win XP SP2). I searched the
>> net for a solution, but there where only a few discussions about that
>> error, but nothing helped me. I hope you are able to help me.
>> Regards
>> Tobi
>> _______________________________________________
>> OpenAFS-info mailing list
>> OpenAFS-info@openafs.org
>> https://lists.openafs.org/mailman/listinfo/openafs-info
Thanks for the tip,
but I already use the timeserver of my cell for synchronizing. I found 
something about debugging this error in the list archive and added a 
registry key, after that i ran tokens.exe and it said: 

Tokens held by the Cache Manager:

pioctl Explorer logon user: [Tobias]
pioctl WNetAddConnection2(\\afs,Tobias) failed: 0x52E
pioctl WNetAddConnection2(\\afs\all,Tobias) failed: 0x52E
pioctl SamCompatible logon user: [ANUBIS\Tobias]
pioctl WNetAddConnection2(\\afs,ANUBIS\Tobias) failed: 0x52E
pioctl WNetAddConnection2(\\afs\all,ANUBIS\Tobias) failed: 0x52E
AFS device may not have started

Maybe someone of you can recognize, what my windows is doing wrong?