[OpenAFS] problem with 1.5.6204 on windows login

Lars Schimmer l.schimmer@cgv.tugraz.at
Thu, 10 Sep 2009 15:40:41 +0200

Hash: SHA1

On 10.09.2009 15:08, Anders Hannus wrote:
> I also had the same error so I uninstalled and vent back to 1.5.62.
> 1.5.62 has an important, for us, bug fix for long computer names but ap=
parently 1.5.62 broke something so that you can't open files from within =
Autodesk Studiotools 2010 if they are located on \\afs. Thus I tried out =
1.5.6204. I will do more proper error checking next week about this diffe=
rent matter and also verify functionality with 1.5.61.

We experienced the build 1.5.6200 has problems with ALL cygwin
operations and the windows virtual CD/DVD driver (import and mount
images out of AFS space).
Rigth now we try to use 1.5.6201 which has a fix to that problems and
the important fix for "writing incomplete files".
But it has a problem with syncing files into offline shared folders.
My student tries to find whats going on in windows and if it really the
point jeffrey mentioned.

No really "known acceptable" release useable for use in current state.

The problem with integrated login does not appear on 1.5.6201.

> /Anders Hannus, LTU

Lars Schimmer
- --=20
- -------------------------------------------------------------
TU Graz, Institut f=FCr ComputerGraphik & WissensVisualisierung
Tel: +43 316 873-5405       E-Mail: l.schimmer@cgv.tugraz.at
Fax: +43 316 873-5402       PGP-Key-ID: 0x4A9B1723
Version: GnuPG v1.4.9 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/