[OpenAFS] Integrated login and "Authentication Server was unavailable"

Michael Richter m.richter@tu-berlin.de
Thu, 03 Jun 2010 09:42:30 +0200

It's working now!
The problem was caused by another Software (Aleph) which installed it's=20
own very old Kerberos in \Windows\system32. I deleted these files and=20
now it's working. Now Aleph uses the new Kerberos files too.
Thanks for your help.


schrieb Jeffrey Altman:
> On 6/1/2010 8:21 AM, Michael Richter wrote:
>> I tried to set KFW and AFS paths on first position in PATH but it didn=
>> worked.
>> And I tried logging before but the eventviewer said only:
>> ~~~
>> [AFS Client] OpenAFS Start Pending.
>> [AFS Client] Security Level is Clear.
>> [AFS Client] OpenAFS Running.
>> [AFS Logon] Integrated login failed: Authentication Server was unavail=
>> ~~~
> If these are the only messages being logged, you have not turned on
> integrated logon debugging.
>> I tried now KFW 3.2.3 alpha but it made no difference.
>> Would it be an option to copy all KFW files to \Windows directory?
> Absolutely do not do this.

Mit freundlichen Gr=C3=BC=C3=9Fen
Michael Richter

Technische Universit=C3=A4t Berlin
Universit=C3=A4tsbibliothek, IT-Service
Fasanenstra=C3=9Fe 88
D-10623 Berlin
Tel: 030/314-76310