[OpenAFS] /usr/sbin/backup

Russ Allbery rra@stanford.edu
Sat, 02 Jul 2011 12:42:45 -0700

Ken Dreyer <ktdreyer@ktdreyer.com> writes:
> On Fri, Jul 1, 2011 at 10:20 PM, Russ Allbery <rra@stanford.edu> wrote:

>> The AFS command name is ridiculously generic and should really be
>> changed, although of course that's annoying for the AFS community.

> Any consensus on a new binary name? /usr/sbin/backup.afs ?

I'd rather use backup-afs, just becuase .<foo> is usually used for
multiple implementations of the same basic functionality, which this
isn't.  (For example, klog.krb5 vs. klog.afs.)

Russ Allbery (rra@stanford.edu)             <http://www.eyrie.org/~eagle/>