[OpenAFS] Re: Home not found

vitor lima vittorlima@gmail.com
Thu, 1 Sep 2011 11:33:54 -0300

Content-Type: text/plain; charset=ISO-8859-1


I could move the user's homes from server0 to server1


I ran the comand
vos syncvldb server1
and create the mount point with the
fs mkmount

But now, I have a big problem...
The openafs volume of the user X disappeared.
All the other volumes are OK.

This volume is on the /vicepa

ls -l /vicepa
drwx------ 5 root root  4096 2011-08-31 21:44 AFSIDat/
drwx------ 2 root root  4096 2009-08-04 11:22 Lock/
-rw------- 1 root root    76 2009-08-25 16:30 V0536870945.vol
drwx------ 2 root root 16384 2009-08-04 11:20 lost+found/

I am thinking in use the
vos dump -id 0536870945
then use the
vos restore.

It will work?


Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Hello.<br><br>I could move the user&#39;s homes from server0 to server1<br>=
<br>\o/<br><br>I ran the comand<br>vos syncvldb server1<br>and create the m=
ount point with the<br>fs mkmount<br><br><br>But now, I have a big problem.=
The openafs volume <span id=3D"result_box" class=3D"short_text" lang=3D"en"=
><span class=3D"hps">of the user X disappeared.<br>All the other volumes ar=
e OK.<br><br>This volume is on the /vicepa<br><br>ls -l /vicepa<br>drwx----=
-- 5 root root=A0 4096 2011-08-31 21:44 AFSIDat/<br>
drwx------ 2 root root=A0 4096 2009-08-04 11:22 Lock/<br>...<br>-rw------- =
1 root root=A0=A0=A0 76 2009-08-25 16:30 V0536870945.vol<br>...<br>drwx----=
-- 2 root root 16384 2009-08-04 11:20 lost+found/<br></span></span><br><br>=
I am thinking in use the<br>vos dump -id 0536870945<br>then use the<br>vos =
restore.<br><br>It will work?<br><br><br>Thanks<br>