OpenAFS Master Repository branch, master, updated. openafs-devel-1_5_76-3307-gbf4cda8

Gerrit Code Review
Thu, 31 Jan 2013 11:33:20 -0800 (PST)

The following commit has been merged in the master branch:
commit bf4cda8a5551719a005e4f927dfd1fb25dc2c219
Author: Jeffrey Altman <>
Date:   Fri Jan 25 03:25:46 2013 -0500

    Windows: rename 'rbytes' to 'rxbytes' for clarity
    Throughout cm_dcache.c, the various 'rbytes' represents the number
    of bytes to be read from the next rx_Read or rx_Readv call.
    Rename the variable to 'rxbytes' to improve clarity.
    Change-Id: Iffd8dd397c0e6ab4cc44019b7f937a80f5d492d2
    Tested-by: BuildBot <>
    Reviewed-by: Jeffrey Altman <>
    Tested-by: Jeffrey Altman <>

 src/WINNT/afsd/cm_dcache.c |   64 ++++++++++++++++++++++----------------------
 1 files changed, 32 insertions(+), 32 deletions(-)

OpenAFS Master Repository