[OpenAFS] Problem with starting up Open AFS.

Erik Danielsson erik.danielsson@syncom.se
Sat, 28 Jul 2001 11:42:19 +0200

This is a multi-part message in MIME format.
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

How does afs behave if you start it manually?
Does the libafs module load?
Try to load the module manually, if not already loaded.

insmod /usr/vice/etc/modload/libafs-`uname -r`

If all loads and afsd is runninig you might try the following.

Try adding our cell-server in /usr/vice/etc/CellServDB
Add something like:

>myafsserver.mydomain.com	#My AFS-Cellserver			#myself.mydomain.com.

Replace myafsserver.mydomain.com with Cellname
myself.mydomain.com and ip-address with your values for the server.

Erik Danielsson

Madhusudan Singh wrote:
> Hi all,
>     I am new to this list. I have a problem with using openafs. I have
> RH Linux 7.1 running on a P-III machine on a LAN. Open AFS packages
> installed are :
>     openafs-kernel-1.0.4-24.2
>     openafs-client-1.0.4-24.2
>     openafs-1.0.4-24.2
> The settings in /usr/vice/etc are :
>     cacheinfo : /afs:/usr/vice/cache:150000
>     ThisCell : engin.umich.edu
>     All other files are untouched.
>     AFS client fails to start up on bootup. There are no time out
> messages in /var/log/messages.
>     If someone could help me in sorting this out, I would be grateful.
> I am ultimately interested in setting up user accts that authenticate to
> realm engin.umich.edu using kerberos.
> Thanks,
> Madhusudan Singh.
> _______________________________________________
> OpenAFS-info mailing list
> OpenAFS-info@openafs.org
> https://lists.openafs.org/mailman/listinfo/openafs-info
Content-Type: text/x-vcard; charset=us-ascii;
Content-Transfer-Encoding: 7bit
Content-Description: Card for Erik Danielsson
Content-Disposition: attachment;

tel;fax:+46 18 657101
tel;work:+46 18 657111
org:Syncom Financial Systems
adr:;;Uppsala Science Park;Uppsala;;SE - 751 83;Uppsala
fn:Erik Danielsson