[OpenAFS] AFS oddities

Andrej Filipcic andrej.filipcic@ijs.si
Thu, 8 Nov 2001 11:13:00 +0100 (CET)

On Wed, 7 Nov 2001, Derrick J Brashear wrote:

> On Wed, 7 Nov 2001, Blake Atkins wrote:
> > Yes, the cache partition is the same type of filesystem: ext2 . I'll try a 
> > xfs client cache next. I mistated when I said all of the clients are running 
> > 2.4.9+xfs, most are just vanilla 2.4.9. Even on the boxes with xfs, ext2 is 
> > still used for the cache. I tried the tcpdump earlier, however, by the time I 
> > started it the problem had disappeared.
> ext2 should be safe. I believe there is still a dentry problem but that
> shouldn't cause the behavior you describe.
I run SGIs RH7.2 with xfs-patched redhat 2.4.9-13 kernel without problems.
Cache is on ext2. 

I also tried cache on xfs, but when it is close to full, /afs gets 


   doc. dr. Andrej Filipcic,   E-mail: Andrej.Filipcic@ijs.si
   Department of Experimental High Energy Physics - F9
   Jozef Stefan Institute, Jamova 39, P.o.Box 3000
   SI-1001 Ljubljana, Slovenia
   Tel.: +386-1-477-3674    Fax: +386-1-425-7074