[OpenAFS] Error 11862791 with 1.3.51 Client

Jason C. Wells jcw@highperformance.net
Fri, 19 Dec 2003 21:23:23 -0800 (PST)

You have seen all of these reports from me before.  I just tried the
latest version of the Windows client.  I still have trouble.  I observed
the following:

When attempting to get a token using afs_creds I get:

	Error: 11862791 (AFS Service may not have started)

When viewing the "Advanced" tab of afs_creds, I get:

	The AFS client is running normally.

I am unable to map any drives, either in the global mapping or the "Drive
Letters" dialog.  I get an error that says the drive is already in use.

I revisited my old thread in the archives.  I followed Robbie Foust's
debugging example.  I ran WinDbg attached to afscreds and got some access
violations as well.  Like Mr. Foust, I am unable to make any sense of the
output.  "Access Violation" sounds bad to me though.

Jeff, you took the discussion offline with Robbie.  You might be
interested in my debug output as well.  Shall I post my results to the
list, to you, or perhaps not at all?

I also debugged klog.exe but received no debugger errors.  klog from the
command line is also unable to get tokens.  I get the error:

	Unable to authenticate to AFS because AFS service may not have

I also debugged MIT aklog but received no debugger errors.  aklog.exe
fails with a similar error:

	aklog: unable to obtain tokens for cell stradamotorsports.com
	(status: 11862791)

I strongly desire to have OpenAFS running reliably on my network.  I hope
that my reports can help make this happen.  I have one 1.2.8a client that
seems to have no trouble.  My Redhat client works perfectly.  If my
reports are helpful, let me know.  If there is anything I can do, let me

Jason C. Wells