[OpenAFS] SuSE9.3 AFS Token via pam

ted creedon tcreedon@easystreet.com
Sat, 23 Jul 2005 08:21:58 -0700

Keep Vladimir Nadvornik <nadvirnik@suse.cz> posted or beter yet file a
support request with SuSE attn Vladimir.

He's pretty responsive..

-----Original Message-----
From: openafs-info-admin@openafs.org [mailto:openafs-info-admin@openafs.org]
On Behalf Of John Koyle
Sent: Friday, July 22, 2005 10:49 AM
To: OpenAFS Users
Subject: Re: [OpenAFS] SuSE9.3 AFS Token via pam

Helge Hansemann wrote:

> Hi, sorry for bothering you, but the novell / suse support has no idea 
> about this problem:
> All software from SuSE9.3
> Login via openssh, Open-AFS-Client running, pam Modul libafs.so 
> installed, authentication works, but no token is given.
I believe it's a problem within OpenSSH.  You'll have to roll you own
packages to get it to work.  I think it's fixed in OpenSSH 4.x, but someone
would need to verify this (I haven't tried it).

As a side note, SuSE latest pam_krb5 update causes SuSE v9.0 to no longer
get tokens during login (either via tty, or SSH).  I worked with someone
earlier this week with regard to it and an update is forthcoming.

OpenAFS-info mailing list