On 9 Aug 2009, at 01:45, Jason Edgecombe wrote: > Should this message be changed to say something less confusing? > > I suggest something like appending "using keyrings instead" to the > message. I think, for 1.6, we should only build the system call probing code when keyrings are disabled. It would solve a lot of the issues that code is starting to cause. S.