[OpenAFS] OpenAFS 1.6.0 on OSX 10.7 fails to start up

Derrick Brashear shadow@gmail.com
Tue, 11 Oct 2011 16:49:29 -0400

also, why do you need to start afs? it should already start. did you
confirm before you tried starting it that no afsd were already running
e.g. are we chasing the right issue?

On Tue, Oct 11, 2011 at 1:47 PM, Chris Jones <jonesc@hep.phy.cam.ac.uk> wrote:
> Hi,
> I have installed Open AFS 1.6.0 on a OSX 10.7 macbook pro. Installation seems to go OK, but when I try and start AFS from the preferences plane it just hangs with the infamous spinning beach ball.
> kernel messages in console are
> Oct 11 18:30:37 Chris-Jones-Macbook-Pro kernel[0]: org.openafs.filesystems.afs kext loaded; 229 pages at 0xffffff7f8213a000 (load tag 122).
> Oct 11 18:30:37 Chris-Jones-Macbook-Pro kernel[0]: AFS: RX failed to initialize -7).
> Any idea what could be wrong ?
> I originally tried restarting, but the machine just hangs on shutdown, and takes a very very long time to start up, for what I think is the same problem.
> cheers Chris