[OpenAFS] Re: [OpenAFS-announce] Support for MacOS 10.6 Snowleopard now available

Richard Brittain Richard.Brittain@dartmouth.edu
Tue, 13 Oct 2009 16:16:21 -0400 (EDT)

On Fri, 11 Sep 2009, Derrick Brashear wrote:

> On Fri, Aug 28, 2009 at 5:56 AM, Sam Tseng <hctseng@tiara.sinica.edu.tw> wrote:
>> i am using mac os x 10.6. would you tell me how to dump the panic logs?
>> thanks.
>> best, sam
> xnu source was released today. the problem in this panic should as i
> expected happen only at afs shutdown, and there is a likely fix which
> should be in 1.5.63.

I just installed my first MacOS 10.6 Snowleopard system, with 1.5.65, and 
found this panic at shutdown error.  It was using -dynroot, and the client 
also didn't seem to be working correctly.  I took off -dynroot and it 
worked correctly for my local cell root.afs, and also the kernel panics 
went away.

The AFS Commander Preference pane also seemed to have some problems.  I 
never got the toolbar menu to appear, but invoking it from System 
Preferences worked.

Richard Brittain,  Kiewit Computing Services, 6224 Baker/Berry Library
                    Dartmouth College, Hanover NH 03755
Email: richard.brittain@dartmouth.edu