[OpenAFS] uss delete ???

Rubino Geiß kb44@rz.uni-karlsruhe.de
Mon, 24 Mar 2003 16:02:44 +0100


we got problems with uss (bulk) delete.

We have to delete some (>10) accounts from our openAFS system. Usually we
removed single accounts by hand. But now we have to do deletes of a bigger
magnitude and we want to use "uss bulk delete".

Something like:
  uss delete -user XXX -mountpoint /afs/CELL/user/XXX -verbose -dryrun

should do it, but resulted in a error:

  No cell specified; assuming 'CELL'.
  Password for 'admin': 
  Translating user 'XXX' via the Protection DB
  s: Volume 'uss' (ID 135043520) exists on multiple servers!!

doing this the bulk way gives us the same error.

Note: we do not have a volume uss oder one with the ID 135043520!
We used OpenAFS 1.2.8 on rh7.3 / rh8.0

As we tried one of our older transarc solaris clients everything worked as
desired (i.e. after removing –dryrun, the volumes are gone)

Does anybody know anything to resolve the "case"?

Bye, Ruby

Rubino Geiss, Universitaet Karlsruhe, IPD Goos
Postfach 6980, D-76128 Karlsruhe, GERMANY
Adenauerring 20a, 50.41 (AVG), Zi. 229
Tel: (+49) 721 / 608-8352
Fax: (+49) 721 / 30047