[OpenAFS] afsd: Error -1 in basic initialization.

Marc Schmitt mschmitt@inf.ethz.ch
Thu, 22 Apr 2004 13:53:11 +0200

Hi all,

This very odd problem hit now my own workstation that was running fine 
for more than a year. After a regular reboot, the AFS service won't 
start anymore. Having failed at finding a remedy in the past on two 
other machines (trying all the hints offered on this list, mainly by 
Tino Schwarze), I just set up my box from scratch with our RedHat 7.3 
unattended installation. It basicly installs the RH 7.3 RPMs end then 
installs during postinstall all existing errata RPMs (including those 
from Fedora Legacy) and OpenAFS 1.2.11-rh7.3.1. Once the unattended 
installation finishes, the machine reboots. Everything worked. After a 
second reboot, the problem was back, the AFS service fails initializing 
with the same error as before...
I was wondering if there is an OpenAFS developer who'd like to have a 
look at this on the machine directly?  I'm not using my workstation at 
the moment and I can re-install it within one hour to the state where it 
is now, meaning access at will for you. :)
Just let me know the FQDN of the machine your ssh connection will 
originate from and I'll send you the access information in return. Thanks.