[OpenAFS] OpenAFS 1.3.87 and 1.4.0-rc6 stability issues on Solaris 10

Loic Tortay tortay@cc.in2p3.fr
Tue, 11 Oct 2005 20:17:23 +0200

According to Logan O'Sullivan Bruns:
> For whatever it's worth I was able to reproduce the behavior you
> described with 1.4.0-rc4 on Solaris 10 (sparc).
Thanks, I guess that presumably reduces the possibility of a
configuration error on my side.

> Another problem I've seen consistently on Solaris 10 is that if the
> NFS server is put under load while the AFS kernel module is loaded the
> system panics. I ran into this initially while doing a net install of
> Solaris 10 on a netra without a CD drive. I tried it several times
> with AFS loaded and it paniced every time then when I disabled the
> script to load the AFS module it worked fine. Anyway, another thing to
> check if an AFS developer wants to spend some time testing on Solaris
> 10.
I have not seen this, but I don't have an AFS client running Solaris
10 that is also a NFS server, anyway this may be due to using the kernel
module with the NFS translator.

Are you using the "nonfs" kernel module ?

| Lo=EFc Tortay <tortay@cc.in2p3.fr> -     IN2P3 Computing Centre     |