[OpenAFS] little oddity in 1.4.2

Juha Jäykkä juolja@utu.fi
Fri, 27 Oct 2006 11:35:50 +0300

Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable


After upgrading to 1.4.2, I have started to get these (probably any bos
command will do - I tried the most common ones):

bos: could not find entry (can't find cell '<default>' in cell database)

Also, /etc/init.d/openafs-fileserver stop produces the above and fails to
shut down anything else but bosserver.

Also, FileLog has started to tell me that "afs_krb_get_lrealm failed,
using tfy.utu.fi." at the same time. It works fine, though.

There were no changes to the configuration, simply the file server
version upgrade. Is this a bug or a misconfiguration that has worked
previously but no longer does?

The system is running Debian/etch on x86_64; openafs is installed
straight from the .deb's.


		| Juha J=C3=A4ykk=C3=A4, juolja@utu.fi			|
		| home: http://www.utu.fi/~juolja/		|

Content-Type: application/pgp-signature; name=signature.asc
Content-Disposition: attachment; filename=signature.asc

Version: GnuPG v1.4.5 (GNU/Linux)