[OpenAFS] openafs installation

Russ Allbery rra@stanford.edu
Sun, 28 Dec 2008 10:14:18 -0800

"Roman Hlynovskiy" <roman.hlynovskiy@gmail.com> writes:

> I have also tried to get some help through IRC, but unfortunately, the
> only person who tried to help me, didn't have much time.  this is a log
> http://www.ece.cmu.edu/~allbery/lambdabot/logs/openafs/2008-12-26.txt.
> my nick is n-other in this talk.

I looked through this log and I can't see any obvious problems either.
Everything seems to match.

Just to double-check, are you sure that you don't have any stray AFS
server processes running on this system that may be pointing to the wrong
KeyFile?  Sometimes people have had trouble because they started a process
in the middle of their initial setup and it didn't die the way they
expected.  (Although given that you restarted things with the audit log
enabled and that took, that seems unlikely to be the problem.)

What architecture is this?  Nothing exotic?

Russ Allbery (rra@stanford.edu)             <http://www.eyrie.org/~eagle/>