[OpenAFS] fedora 15 and openafs 1.6.0

Berthold Cogel cogel@uni-koeln.de
Mon, 05 Sep 2011 18:12:41 +0200


Today I tried to install the 1.6.0 packages for fedora from openafs.org.
I've created a repo file and yum install worked as desired for almost
all packages. Only the kernel module was rejected:

yum install kmod-openafs
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package kmod-openafs.x86_64 0:1.6.0- will be installed
--> Finished Dependency Resolution

Dependencies Resolved

 Package           Arch        Version                       Repository
 kmod-openafs      x86_64      1.6.0-       openafs
  258 k

Transaction Summary
Install       1 Package(s)

Total download size: 258 k
Installed size: 1.2 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 258 k
kmod-openafs-1.6.0-          | 258 kB
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
error: skipping package with unverifiable V4 signature
kmod-openafs-1.6.0- was supposed to be installed
but is not!

  kmod-openafs.x86_64 0:1.6.0-


Kernel is

Any hints?


Berthold Cogel