[OpenAFS] OpenAFS-1.7.1 on Windows 7 32 bit

Jeff Blaine jblaine@kickflop.net
Fri, 16 Sep 2011 14:33:22 -0400

Thank you for all of the effort getting this released.

Steps forward for me, but I'm not having as much luck
as everyone else yet.  Important to note, probably, is
that the private beta IFS release worked fine for me
last I tried 2 months ago or so.  Quick grunts as to
where to start debugging are welcome.

At any rate, today:

Uninstalled KfW and OpenAFS, including wiping out dangling
dirs on disk and deleting registry keys, and rebooted.

Dropped our CellServDB and krb5.ini in the proper

Installed 64-bit and 32-bit OpenAFS, no integrated logon,
and don't use DNS for cell lookup, then rebooted.

Installed 64-bit and 32-bit KfW 3.2.2 from Secure
Endpoints' website.

Started NIM, it knew my realm and username, got ticket
and AFS token.

tokens.exe shows this.

aklog.exe -d -force (for kicks) shows all is fine.

fs.exe checkservers reports all is fine.

fs.exe lsmount \\AFS\our.org\user\jblaine hangs indefinitely
and cannot be Ctrl-C'd.  Trying to kill the process via Task
Manager appears to do nothing.  I've waited several minutes