[OpenAFS] RE: Problems under WinNT 4.0sp6

Shyh-Wei Luan luan@almaden.ibm.com
Fri, 1 Feb 2002 19:25:50 -0800

That's great.  I have also been happily using the Windows client on my W2k
laptop through VPN's.  I was at a conference earlier this week.  In the
hotel room, I used local dial-up (IBM Global Dialer) with roaming back to
my company's AFS network and it worked.  At the conference site, I used
their wireless to connect to Internet and then used MTS (Multiprotocol
Tunneling Service) VPN to connect back to the company AFS and it worked
well too.

Shyh-Wei Luan

"Steven N. Hirsch" <shirsch@adelphia.net>@openafs.org on 02/01/2002
07:01:40 PM

Sent by:    openafs-info-admin@openafs.org

To:    Shyh-Wei Luan/Almaden/IBM@IBMUS
cc:    "Cameron, Frank" <Cameron@ctc.com>, <openafs-info@openafs.org>
Subject:    RE: [OpenAFS] RE: Problems under WinNT 4.0sp6

On Fri, 1 Feb 2002, Shyh-Wei Luan wrote:

> Did you ever *uninstall* OpenAFS 1.0.4a client from your machine?  There
> was a known problem the unistallation procedure of 1.0.4a causing problem
> to Netbios.

I never had OpenAFS 1.0.4a installed.

> If not, what is the version of the OpenAFS client are you using?   Did
> try to manually set the LANA number in the Advanced configuration of the
> AFS client?  It could be a problem if you did so.

Actually, the problem turned out to be a conflict with the AT&T VPN client
I use to access my employer's internal network from home.  After
uninstalling the client, the network bindings returned to a normal
appearance (no more disabled icons).  I was then able to successfully
install the Transarc NT client (haven't tried yet with OpenAFS).  This was
a big step in the right direction.  After AFS was up and running, I
reinstalled the VPN client and lo-and-behold it all works!

I'll never understand the Windows network stack as long as I live...  Pure

I can mount my private cell and authenticate without incident - one happy


> To:
> cc:    "Cameron, Frank" <Cameron@ctc.com>, <openafs-info@openafs.org>
> Subject:    RE: [OpenAFS] RE: Problems under WinNT 4.0sp6
> On Mon, 28 Jan 2002, Steven N. Hirsch wrote:
> Following up on myself.  I'm quite Windows-ignorant, but finally found
> logs.  This is what it's reporting at startup:
> The description for Event ID ( 6063 ) in Source ( AFS Client ) could not
> be found. It contains the following insertion string(s): Error at file
> smb.c, line 6063: Netbios NCBENUM error code 63.
> Hopefully this means something to the maintainers?

OpenAFS-info mailing list