[OpenAFS] /afs area is hanging

Mark Henry mark.henry@infoprint.com
Tue, 28 Apr 2009 16:22:05 -0600

I have an OpenAFS client that works after each reboot and then eventually hangs
when the afs area is accessed.  I am running openafs 1.4.9 that I compiled on
the system (I have tried many versions of the openafs client with the same
results).  The OS is OpenSUSE 10.3.  I have two other systems with the same OS
that are working fine.

I have searched /var/log/messages.  I have checked the config files.  User
authentication works fine (even when the system is hanging).  If I run the
command 'ls -l /afs' that window is hung.  If an afs user logs in when the
system is in a bad state the session immediately hangs because it can't cd to
the afs home dir.  I don't know what to do other than reboot.  Can someone tell
me what else to try to find out why this system is hanging?  Thanks,


"This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you." _____________________________________________________________________________