[OpenAFS] fs mkmount ??

Arthur Grotz maduser@linux.net
Mon, 5 Apr 2004 03:07:26 -0700 (PDT)

--- Tino Schwarze <openafs-info.lists@tisc.de> wrote:
On Fri, Apr 02, 2004 at 07:00:08AM -0800, Arthur Grotz wrote:

> I have strange problem. I created root AFS volume using:
> vos create -server et1.aa.bb.cc.dd -partition /vicepa -name root.afs - cell xx.bb.cc.dd -noauth
> I have already '/vicepa' on separate partition (ext2)
> when I try:
> fs mkmount /afs/xx.bb.cc.dd root.afs
> system error: fs:'/afs/xx.bb.cc.dd': No such device
> What it means ? Where is the problem ?

Do you have the client running? You actually need the AFS client running
to be able to access /afs space.

Yes i have running client. I tried "touch /afs/xx.bb.cc.dd root.cell" but already is the same error. So I shutdown afsd, client, and then "touch /afs/xx.bb.cc.dd root.cell", restart client, afsd and problem i still the same.
but create mount "fs mkmount /afs/.xx.dd.cc.dd root.cell" doesn't send any errors.
why I could create .xx but couldn't xx ?

Linux.Net -->Open Source to everyone
Powered by Linare Corporation